documents introuvables bis

Vous avez un problème et vous ne savez pas où poster.
Cet espace ouvert à tous est surveillé par les administrateurs qui sauront déplacer votre message au bon endroit s'il le faut , voire initier des réponses
gauthierH
Messages : 6
Inscription : sam. 3 févr. 2018 11:16

documents introuvables bis

Message par gauthierH » mer. 24 juin 2020 15:07

Bonjour,

suite maj almapro (vers v3.32) un peu galère cela dit en passant (ce serait bien d'avoir une maj en version téléchargeable quand on utilise plusieurs postes), disparition sur un poste client de l’accès aux documents scannés (ceux stockés dans image externe sur le poste serveur).

- partage sans mot de passe activé. controle UAC désactivé.
- pas de problème avec les autres postes clients.
- le réseau fonctionne et sur le poste client à problème, je peux accéder sans soucis aux documents du répertoire image externe du serveur (et les visualiser éventuellement) en passant par le gestionnaire de fichiers.
- j'ai noté que je ne pouvais pas non plus intégrer de document (type doc scanné , des pdf ou des images à partir d'almapro du poste à problème). J'ai le message "almapro n'a pas réussi à copier le fichier , veuillez vérifier votre partage réseau etc"
- j'ai désactivé temporairement le pare feu : pas d'effet
- pas d'autre AVS que celui de windows 10 et sa désactivation ne change rien
- quelques reboot sans changement.

Y a t'il un port ou équivalent qui devrait être ouvert ou qui l'ai peut être à l'installation d'almapro (celui 3306 du serveur est bien ouvert).

Merci d'avance.

Avatar de l’utilisateur
TChatenet
Messages : 412
Inscription : mar. 21 févr. 2012 12:53
Localisation : Au milieu de l'océan

Re: documents introuvables bis

Message par TChatenet » mer. 24 juin 2020 16:49

gauthierH a écrit :
mer. 24 juin 2020 15:07
Bonjour,

suite maj almapro (vers v3.32) un peu galère cela dit en passant (ce serait bien d'avoir une maj en version téléchargeable quand on utilise plusieurs postes),

si tu ne veux pas télécharger la maj sur chaque poste il te suffit de copier l'exécutable MAJAlmaPro.EXE qui se trouve en C:\almapro après téléchargement sur le serveur puis de le lancer manuellement sur chacun des postes
disparition sur un poste client de l’accès aux documents scannés (ceux stockés dans image externe sur le poste serveur).
le rapport avec la maj almapro ne me parait pas évident, peut être en rapport avec une maj windows qui a dû être contemporaine ?

- partage sans mot de passe activé. controle UAC désactivé.
- pas de problème avec les autres postes clients.
- le réseau fonctionne et sur le poste client à problème, je peux accéder sans soucis aux documents du répertoire image externe du serveur (et les visualiser éventuellement) en passant par le gestionnaire de fichiers.
- j'ai noté que je ne pouvais pas non plus intégrer de document (type doc scanné , des pdf ou des images à partir d'almapro du poste à problème). J'ai le message "almapro n'a pas réussi à copier le fichier , veuillez vérifier votre partage réseau etc"
- j'ai désactivé temporairement le pare feu : pas d'effet
- pas d'autre AVS que celui de windows 10 et sa désactivation ne change rien
- quelques reboot sans changement.

Y a t'il un port ou équivalent qui devrait être ouvert ou qui l'ai peut être à l'installation d'almapro (celui 3306 du serveur est bien ouvert).

Merci d'avance.
à priori pas de port à ouvrir , peut être peux tu essayer de réactualiser la configuration réseau de almapro sur le poste client à problème en faisant attention aux cases à cocher ? puis partager automatiquement etc .. puis enregistrer la configuration réseau ?. Tu confirmes que manuellement quand en passant par l'explorateur tu doubles cliques sur un document externe présent sur le serveur il s'ouvre sur le poste client sans autre demande de la part de windows ( du genre choix du logiciel pour ouvrir ce document ) ?
Bonne journée
TC

gauthierH
Messages : 6
Inscription : sam. 3 févr. 2018 11:16

Re: documents introuvables bis

Message par gauthierH » jeu. 25 juin 2020 15:03

bonjour,

bonne pioche !

la case "partagé le répertoire almapro si c: non partagé" n'était pas activé sans doute après la MAJ. J'ai juste recliqué la case et tout remarche. Ca mériterait un petit rajout spécifique sur l'alerte : config réseau - pare feu - avs (quand on arrive pas à intégrer un document dans Almapro) . Je sais que c'est compris dans config réseau mais c'est comme le nez au milieu de la figure ...

Bonne journée

Répondre